<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://piercepioneernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://piercepioneernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://piercepioneernews.com/wp-content/uploads/2018/09/square-app-logo-01.png" /><link rel="Shortcut Icon" href="https://piercepioneernews.com/wp-content/uploads/2014/08/FaviconToUpload.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Pierce Pioneer RSS 2.0" href="https://piercepioneernews.com/feed/" />
<link rel="alternate" type="text/xml" title="Pierce Pioneer RSS .92" href="https://piercepioneernews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Pierce Pioneer Atom 0.3" href="https://piercepioneernews.com/feed/atom/" />

<title>Happy Mother&#8217;s Day Form All Over The World &#8211; Pierce Pioneer</title>
<link rel="alternate" type="application/rss+xml" title="Pierce Pioneer &raquo; Happy Mother&#8217;s Day Form All Over The World Comments Feed" href="https://piercepioneernews.com/19334/videos/happy-mothers-day-form-all-over-the-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/piercepioneernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://piercepioneernews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://piercepioneernews.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://piercepioneernews.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://piercepioneernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://piercepioneernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://piercepioneernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://piercepioneernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://piercepioneernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://piercepioneernews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://piercepioneernews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://piercepioneernews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://piercepioneernews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://piercepioneernews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://piercepioneernews.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-1de71c11bbd2-css'  href='https://piercepioneernews.com/wp-content/uploads/siteorigin-widgets/sow-headline-default-1de71c11bbd2.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-3be6e41335cc-css'  href='https://piercepioneernews.com/wp-content/uploads/siteorigin-widgets/sow-headline-default-3be6e41335cc.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-headline-default-2ad607b58f4d-css'  href='https://piercepioneernews.com/wp-content/uploads/siteorigin-widgets/sow-headline-default-2ad607b58f4d.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-social-media-buttons-flat-bba9c058d767-css'  href='https://piercepioneernews.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-bba9c058d767.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chivo%3A400%2C700%7CAdamina%3A400%2C700%7CRosarivo%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://piercepioneernews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://piercepioneernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://piercepioneernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://piercepioneernews.com/wp-content/themes/snoflex/style.css?ver=20200402' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://piercepioneernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/piercepioneernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/piercepioneernews.com\/wp-admin\/admin-ajax.php","nonce":"e323a48deb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/piercepioneernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ba9719f57034700119526c1'></script>
<link rel='https://api.w.org/' href='https://piercepioneernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://piercepioneernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://piercepioneernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kicking it with Q &#8211; Quintin&#8217;s Anime List' href='https://piercepioneernews.com/19331/articles/ae/kicking-it-with-q-quintins-anime-list/' />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.0.4" />
<link rel="canonical" href="https://piercepioneernews.com/19334/videos/happy-mothers-day-form-all-over-the-world/" />
<link rel='shortlink' href='https://piercepioneernews.com/?p=19334' />
<link rel="alternate" type="application/json+oembed" href="https://piercepioneernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpiercepioneernews.com%2F19334%2Fvideos%2Fhappy-mothers-day-form-all-over-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://piercepioneernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpiercepioneernews.com%2F19334%2Fvideos%2Fhappy-mothers-day-form-all-over-the-world%2F&#038;format=xml" />
			<!-- Initial Letter Wordpress Plugin https://wordpress.org/plugins/initial-letter/ -->
			<style type="text/css">
				.initial-letter p:first-of-type:first-letter {
						font-size:70px;
												color:#000000;
						float:left;
						line-height:10px;
						padding-right:10px;}
			</style>
			
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://piercepioneernews.com/feed/podcast" />



<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Happy Mother&#8217;s Day Form All Over The World" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://piercepioneernews.com/19334/videos/happy-mothers-day-form-all-over-the-world/" />
<meta property="og:image" content="https://piercepioneernews.com/wp-content/uploads/2020/05/My-Post-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Pierce Pioneer" />
	<meta property="og:description" content="Editor: Kotone Ochiai Music provided by Royalty Free Music from Bensound Music: https://www.bensound.com Music used: TENDERNESS https://www.bensound.com/royalty-free-music/track/tenderness" />
	<meta name="description" content="Editor: Kotone Ochiai Music provided by Royalty Free Music from Bensound Music: https://www.bensound.com Music used: TENDERNESS https://www.bensound.com/royalty-free-music/track/tenderness" />
	<meta property="article:section" content="International" />
	<meta property="article:tag" content="international,Mother'sday,thank you mom" />
<!-- End of Facebook Meta Tags -->

                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-head">/* Layout 19334 */ #pgc-19334-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-19334 #panel-19334-0-0-0 , #pl-19334 #panel-19334-0-0-1 {  } #pl-19334 .so-panel { margin-bottom:30px } #pl-19334 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-19334-0.panel-no-style, #pg-19334-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-19334-0 > .panel-grid-cell , #pg-19334-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-19334 .panel-grid-cell { padding:0 } #pl-19334 .panel-grid .panel-grid-cell-empty { display:none } #pl-19334 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style>

<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-91895530-2', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview');
  </script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://piercepioneernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCoEAthhQkU0JZ6-7tSYzPJA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.pinterest.com/piercepioneer/">
        		<div class="alt-header-social-fa social-border sno-pinterest fa fa-pinterest"><span class="icon-hidden-text">Pinterest</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/piercepioneernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/piercepioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/piercepioneernews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5393" action="https://piercepioneernews.com/">
			<div class="search-button-container" id="searchthis5393">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5393" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5393" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5393" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5393" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://piercepioneernews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-16075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16075"><a href="https://piercepioneernews.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-6591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6591"><a href="https://piercepioneernews.com/category/articles/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://piercepioneernews.com/category/articles/news/local-news/">Local News</a></li>
		<li id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="https://piercepioneernews.com/category/articles/news/politics/">Politics</a></li>
		<li id="menu-item-17855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17855"><a href="https://piercepioneernews.com/category/articles/news-briefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6583"><a href="https://piercepioneernews.com/category/articles/campus/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-10650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10650"><a href="https://piercepioneernews.com/category/articles/campus/raiders/">Raider Review</a></li>
	</ul>
</li>
	<li id="menu-item-13913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13913"><a href="https://piercepioneernews.com/category/articles/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-12650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12650"><a href="https://piercepioneernews.com/category/articles/sports/baseball-sports/">Baseball/Softball</a></li>
		<li id="menu-item-6596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6596"><a href="https://piercepioneernews.com/category/articles/sports/basketball/">Basketball</a></li>
		<li id="menu-item-6598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6598"><a href="https://piercepioneernews.com/category/articles/sports/soccer/">Soccer</a></li>
		<li id="menu-item-6599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6599"><a href="https://piercepioneernews.com/category/articles/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-6597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6597"><a href="https://piercepioneernews.com/category/articles/sports/other/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-6576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6576"><a href="https://piercepioneernews.com/category/articles/ae/">Arts &#038; Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-10430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10430"><a href="https://piercepioneernews.com/category/articles/ae/art-exhibit/">Art Exhibit</a></li>
		<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6577"><a href="https://piercepioneernews.com/category/articles/ae/bookreview/">Book Reviews</a></li>
		<li id="menu-item-6578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6578"><a href="https://piercepioneernews.com/category/articles/ae/food-reviews/">Food Reviews</a></li>
		<li id="menu-item-6579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6579"><a href="https://piercepioneernews.com/category/articles/ae/game-reviews/">Game Reviews</a></li>
		<li id="menu-item-6580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6580"><a href="https://piercepioneernews.com/category/articles/ae/movie-reviews/">Movie Reviews</a></li>
		<li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a href="https://piercepioneernews.com/category/articles/ae/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-12647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12647"><a href="https://piercepioneernews.com/category/articles/ae/play-reviews/">Play Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-6587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6587"><a href="https://piercepioneernews.com/category/articles/commentary/">Commentary</a>
	<ul class="sub-menu">
		<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6588"><a href="https://piercepioneernews.com/category/articles/commentary/editorials/">Editorials</a></li>
	</ul>
</li>
	<li id="menu-item-12649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12649"><a href="https://piercepioneernews.com/category/articles/feature/">Feature</a></li>
	<li id="menu-item-6589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6589"><a href="https://piercepioneernews.com/category/articles/international-students/">International</a></li>
</ul>
</li>
<li id="menu-item-16412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412"><a href="https://piercepioneernews.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-18684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18684"><a href="https://piercepioneernews.com/category/podcasts/kicking-it-with-q/">Kicking it with Q</a></li>
	<li id="menu-item-18681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18681"><a href="https://piercepioneernews.com/category/podcasts/tylers-tea/">Tyler&#8217;s Tea</a></li>
	<li id="menu-item-18431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18431"><a href="https://piercepioneernews.com/category/podcasts/q-t-pie/">Q.T. Pie</a></li>
	<li id="menu-item-18432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18432"><a href="https://piercepioneernews.com/category/podcasts/the-drop/">The Drop</a></li>
	<li id="menu-item-18433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18433"><a href="https://piercepioneernews.com/category/podcasts/the-scoop/">The Scoop</a></li>
	<li id="menu-item-18682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18682"><a href="https://piercepioneernews.com/category/podcasts/student-submissions/">Student Submissions</a>
	<ul class="sub-menu">
		<li id="menu-item-18697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18697"><a href="https://piercepioneernews.com/student-submissions-guide/">Student Submissions Guide</a></li>
		<li id="menu-item-18683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18683"><a href="https://piercepioneernews.com/category/podcasts/student-submissions/the-struggle-is-real/">The Struggle is Real</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12658"><a href="https://piercepioneernews.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-16120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16120"><a href="https://piercepioneernews.com/category/videos/campus-events/">Campus Events</a></li>
	<li id="menu-item-10436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10436"><a href="https://piercepioneernews.com/category/videos/hallway-hassles/">Hallway Hassles</a></li>
	<li id="menu-item-12845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12845"><a href="https://piercepioneernews.com/category/videos/sports-conferences/">Sports Conferences</a></li>
</ul>
</li>
<li id="menu-item-17768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17768"><a href="https://piercepioneernews.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-17493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17493"><a href="https://piercepioneernews.com/e-team/">Advisers and Managers</a></li>
	<li id="menu-item-17860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17860"><a href="https://piercepioneernews.com/team/">Team Members</a></li>
</ul>
</li>
<li id="menu-item-15435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15435"><a href="https://piercepioneernews.com/category/coffee-break/">Cartoons</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://piercepioneernews.com/wp-content/uploads/2018/09/Full-logocolor.png" class="headerimage" alt="The student news site of Pierce College in Lakewood, Washington." /></div><div class="headerlink headermedium" style="display:none"><img src="https://piercepioneernews.com/wp-content/uploads/2018/09/Full-logo-longcolor-01.png" class="headerimage" alt="The student news site of Pierce College in Lakewood, Washington." /></div><div class="headerlink headerlarge"><img src="https://piercepioneernews.com/wp-content/uploads/2018/09/Full-logolongcolor-01-01.png" class="headerlink headerimage" alt="The student news site of Pierce College in Lakewood, Washington." /></div><h1 style="display:none" aria-hidden="true">Pierce Pioneer</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://piercepioneernews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://piercepioneernews.com/wp-content/uploads/2018/09/square-logo-01-3.png" alt="The student news site of Pierce College in Lakewood, Washington." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-10489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10489"><a href="https://piercepioneernews.com/">Home</a></li>
<li id="menu-item-13110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13110"><a href="https://piercepioneernews.com/application/">Apply here!</a></li>
<li id="menu-item-16107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16107"><a href="https://piercepioneernews.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-17521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17521"><a href="https://piercepioneernews.com/category/magazine/">Magazine</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://piercepioneernews.com"><img src="https://piercepioneernews.com/wp-content/uploads/2018/09/Full-logolongcolor-01-01.png" class="headerimage" alt="The student news site of Pierce College in Lakewood, Washington." /></a></div><h1 style="display:none">Pierce Pioneer</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:10000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>Look forward to our student submission podcasts soon!</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>Due to campus closure, we will be pushing our April issue to May.</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'><a href='https://piercepioneernews.com/18451/marketplace/issue-3-2/'>Issue 5 is out and on stands all around campus!</a></span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>Check out our podcasts!</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://piercepioneernews.com/wp-content/uploads/2018/09/square-logo-01-3.png" alt="The student news site of Pierce College in Lakewood, Washington." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16075" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6591" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/articles/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://piercepioneernews.com/category/articles/news/local-news/">Local News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="https://piercepioneernews.com/category/articles/news/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17855"><a href="https://piercepioneernews.com/category/articles/news-briefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6583" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/articles/campus/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10650"><a href="https://piercepioneernews.com/category/articles/campus/raiders/">Raider Review</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13913" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/articles/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12650"><a href="https://piercepioneernews.com/category/articles/sports/baseball-sports/">Baseball/Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6596"><a href="https://piercepioneernews.com/category/articles/sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6598"><a href="https://piercepioneernews.com/category/articles/sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6599"><a href="https://piercepioneernews.com/category/articles/sports/volleyball/">Volleyball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6597"><a href="https://piercepioneernews.com/category/articles/sports/other/">Other</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6576" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/articles/ae/">Arts &#038; Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10430"><a href="https://piercepioneernews.com/category/articles/ae/art-exhibit/">Art Exhibit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6577"><a href="https://piercepioneernews.com/category/articles/ae/bookreview/">Book Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6578"><a href="https://piercepioneernews.com/category/articles/ae/food-reviews/">Food Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6579"><a href="https://piercepioneernews.com/category/articles/ae/game-reviews/">Game Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6580"><a href="https://piercepioneernews.com/category/articles/ae/movie-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a href="https://piercepioneernews.com/category/articles/ae/music-reviews/">Music Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12647"><a href="https://piercepioneernews.com/category/articles/ae/play-reviews/">Play Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6587" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/articles/commentary/">Commentary</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6588"><a href="https://piercepioneernews.com/category/articles/commentary/editorials/">Editorials</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12649"><a href="https://piercepioneernews.com/category/articles/feature/">Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6589"><a href="https://piercepioneernews.com/category/articles/international-students/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18684"><a href="https://piercepioneernews.com/category/podcasts/kicking-it-with-q/">Kicking it with Q</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18681"><a href="https://piercepioneernews.com/category/podcasts/tylers-tea/">Tyler&#8217;s Tea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18431"><a href="https://piercepioneernews.com/category/podcasts/q-t-pie/">Q.T. Pie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18432"><a href="https://piercepioneernews.com/category/podcasts/the-drop/">The Drop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18433"><a href="https://piercepioneernews.com/category/podcasts/the-scoop/">The Scoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18682" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/podcasts/student-submissions/">Student Submissions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18697"><a href="https://piercepioneernews.com/student-submissions-guide/">Student Submissions Guide</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18683"><a href="https://piercepioneernews.com/category/podcasts/student-submissions/the-struggle-is-real/">The Struggle is Real</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12658" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16120"><a href="https://piercepioneernews.com/category/videos/campus-events/">Campus Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10436"><a href="https://piercepioneernews.com/category/videos/hallway-hassles/">Hallway Hassles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12845"><a href="https://piercepioneernews.com/category/videos/sports-conferences/">Sports Conferences</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17768" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://piercepioneernews.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17493"><a href="https://piercepioneernews.com/e-team/">Advisers and Managers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17860"><a href="https://piercepioneernews.com/team/">Team Members</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15435"><a href="https://piercepioneernews.com/category/coffee-break/">Cartoons</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-19334' class='snopostid'><div id='storypage' class='full-width sno-story-19334'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Happy Mother&#8217;s Day Form All Over The World</h1><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper">May 10, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="19334"><a class='commentscroll' href='https://piercepioneernews.com/19334/videos/happy-mothers-day-form-all-over-the-world/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpiercepioneernews.com%2F19334%2Fvideos%2Fhappy-mothers-day-form-all-over-the-world%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Happy Mother&#8217;s Day Form All Over The World&amp;url=https%3A%2F%2Fpiercepioneernews.com%2F%3Fp%3D19334&amp;via=piercepioneer" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpiercepioneernews.com%2F19334%2Fvideos%2Fhappy-mothers-day-form-all-over-the-world%2F&amp;media=https://piercepioneernews.com/wp-content/uploads/2020/05/My-Post.jpg&amp;description=Happy+Mother%26%238217%3Bs+Day+Form+All+Over+The+World" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//piercepioneernews.com/19334/videos/happy-mothers-day-form-all-over-the-world//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div id="pl-19334"  class="panel-layout" ><div id="pg-19334-0"  class="panel-grid panel-no-style" ><div id="pgc-19334-0-0"  class="panel-grid-cell" ><div id="panel-19334-0-0-0" class="so-panel widget widget_siteorigin-panels-embedded-video panel-first-child" data-index="0" ><div class="siteorigin-fitvids"><iframe title="Happy Mother&#039;s Day Form All Over The World" width="500" height="281" src="https://www.youtube.com/embed/RI62ujoh2o8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="panel-19334-0-0-1" class="so-panel widget widget_sow-editor panel-last-child" data-index="1" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>Editor: Kotone Ochiai</p>
<p>Music provided by Royalty Free Music from Bensound<br />
Music: https://www.bensound.com<br />
Music used: TENDERNESS<br />
https://www.bensound.com/royalty-free-music/track/tenderness</p>
</div>
</div></div></div></div></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://piercepioneernews.com/tag/international/" rel="tag">international</a></li><li class="blockstag"><a href="https://piercepioneernews.com/tag/mothersday/" rel="tag">Mother'sday</a></li><li class="blockstag"><a href="https://piercepioneernews.com/tag/thank-you-mom/" rel="tag">thank you mom</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Pioneer intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks, or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. The Pioneer does not allow anonymous comments, and The Pioneer requires a valid email address. The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://piercepioneernews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="19334" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f3e5a1d07" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://piercepioneernews.com/category/articles/international-students/">International</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://piercepioneernews.com/19152/articles/international-students/covid-19-situation-at-sea-tac-international-airport/" title="COVID-19 situation at Sea-Tac International Airport"><img src="https://piercepioneernews.com/wp-content/uploads/2020/03/SeaTac-airport-240x150.jpg" class="catstory-photo" alt="COVID-19 situation at Sea-Tac International Airport" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19152/articles/international-students/covid-19-situation-at-sea-tac-international-airport/">COVID-19 situation at Sea-Tac International Airport</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://piercepioneernews.com/19117/articles/campus/covid-19-for-international-students-from-asia-at-pierce-college/" title="Covid-19 for International students from Asia at Pierce College"><img src="https://piercepioneernews.com/wp-content/uploads/2020/03/COVID-19-2-240x150.jpg" class="catstory-photo" alt="Covid-19 for International students from Asia at Pierce College" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19117/articles/campus/covid-19-for-international-students-from-asia-at-pierce-college/">Covid-19 for International students from Asia at Pierce College</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://piercepioneernews.com/19129/articles/news/kicking-it-with-q-episode-5-the-struggle-in-hong-kong/" title="Kicking it with Q &#8211; Episode 5 &#8211; The Struggle in Hong Kong"><img src="https://piercepioneernews.com/wp-content/uploads/2020/01/kicking_it_with_q_logo_v2-01-240x150.png" class="catstory-photo" alt="Kicking it with Q &#8211; Episode 5 &#8211; The Struggle in Hong Kong" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19129/articles/news/kicking-it-with-q-episode-5-the-struggle-in-hong-kong/">Kicking it with Q &#8211; Episode 5 &#8211; The Struggle in Hong Kong</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://piercepioneernews.com/19033/articles/campus/culture-fair-event/" title="Culture Fair Event"><img src="https://piercepioneernews.com/wp-content/uploads/2020/03/cultural-fair-2-240x150.jpg" class="catstory-photo" alt="Culture Fair Event" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19033/articles/campus/culture-fair-event/">Culture Fair Event</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://piercepioneernews.com/18994/articles/news/rising-tensions-in-2020/" title="Rising Tensions in 2020"><img src="https://piercepioneernews.com/wp-content/uploads/2020/02/My-Post-7-240x150.jpg" class="catstory-photo" alt="Rising Tensions in 2020" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/18994/articles/news/rising-tensions-in-2020/">Rising Tensions in 2020</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://piercepioneernews.com/category/recent-stories/">Most Recent</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://piercepioneernews.com/19331/articles/ae/kicking-it-with-q-quintins-anime-list/" title="Kicking it with Q &#8211; Quintin&#8217;s Anime List"><img src="https://piercepioneernews.com/wp-content/uploads/2020/01/kicking_it_with_q_logo_v2-01-240x150.png" class="catstory-photo" alt="Kicking it with Q &#8211; Quintin&#8217;s Anime List" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19331/articles/ae/kicking-it-with-q-quintins-anime-list/">Kicking it with Q &#8211; Quintin&#8217;s Anime List</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://piercepioneernews.com/19326/articles/ae/the-weeknds-triumph-return-with-after-hours/" title="The Weeknd’s Triumph Return with “After Hours”"><img src="https://piercepioneernews.com/wp-content/uploads/2020/05/weekend-240x150.jpg" class="catstory-photo" alt="The Weeknd’s Triumph Return with “After Hours”" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19326/articles/ae/the-weeknds-triumph-return-with-after-hours/">The Weeknd’s Triumph Return with “After Hours”</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://piercepioneernews.com/19324/podcasts/kicking-it-with-q-week-2-and-3-of-quarantine/" title="Kicking it with Q &#8211; Week 2 and 3 of Quarantine"><img src="https://piercepioneernews.com/wp-content/uploads/2020/01/kicking_it_with_q_logo_v2-01-240x150.png" class="catstory-photo" alt="Kicking it with Q &#8211; Week 2 and 3 of Quarantine" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19324/podcasts/kicking-it-with-q-week-2-and-3-of-quarantine/">Kicking it with Q &#8211; Week 2 and 3 of Quarantine</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://piercepioneernews.com/19319/articles/campus/autism-awareness/" title="Autism Awareness"><img src="https://piercepioneernews.com/wp-content/uploads/2020/04/My-Post-5-240x150.jpg" class="catstory-photo" alt="Autism Awareness" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19319/articles/campus/autism-awareness/">Autism Awareness</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://piercepioneernews.com/19301/videos/thoughts-of-covid-19-around-the-world-business-owner-in-england/" title="Thoughts of COVID-19 around the world &#8211; Business owner in England"><img src="https://piercepioneernews.com/wp-content/uploads/2020/04/ty-3-240x150.jpg" class="catstory-photo" alt="Thoughts of COVID-19 around the world &#8211; Business owner in England" /></a><h5 class="relatedtitle"><a href="https://piercepioneernews.com/19301/videos/thoughts-of-covid-19-around-the-world-business-owner-in-england/">Thoughts of COVID-19 around the world &#8211; Business owner in England</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://piercepioneernews.com">Pierce Pioneer</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://piercepioneernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCoEAthhQkU0JZ6-7tSYzPJA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.pinterest.com/piercepioneer/">
        		<div class="alt-header-social-fa social-border sno-pinterest fa fa-pinterest"><span class="icon-hidden-text">Pinterest</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/piercepioneernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/piercepioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/piercepioneernews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Pierce College in Lakewood, Washington.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12651"><a href="https://piercepioneernews.com/">Home</a></li>
<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://piercepioneernews.com/category/magazine/">Magazines</a></li>
<li id="menu-item-16108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16108"><a href="https://piercepioneernews.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-16109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16109"><a href="https://piercepioneernews.com/application/">Application</a></li>
<li id="menu-item-16110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16110"><a href="https://piercepioneernews.com/e-team/">Advisers and Managers</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://piercepioneernews.com">Pierce Pioneer</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://piercepioneernews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #006b9d !important;
			}
		</style>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script>
    jQuery(document).ready(function () {
		jQuery.post('https://piercepioneernews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/piercepioneernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/piercepioneernews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/plugins/so-widgets-bundle/js/sow.jquery.fittext.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/plugins/siteorigin-panels/widgets/js/jquery.fitvids.js?ver=2.10.16'></script>
<script type='text/javascript' src='https://piercepioneernews.com/wp-content/plugins/siteorigin-panels/widgets/js/embedded-video.js?ver=2.10.16'></script>
<script async="async" type='text/javascript' src='https://piercepioneernews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
</div></body></html>